您的位置:主页 > 股指期货 >
三大股指高开:大智慧暗暗主图指标
发布时间:2020-03-19 15:04

  以下是大智慧暗暗主图指标(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  大智慧暗暗主图指标

  源码

  n:=3;n1:=13;n2:=73;n3:=120;

  Var1:=REF(CLOSE,1);

  Var2:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;

  DRAWTEXT(CROSS(84,Var2),HIGH,'小鸡快跑 '),coloryellow , ;

  DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.01,'获利了卖吧');

  Var3:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

  Var4:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;

  Var5:=Var3 AND Var4;

  DRAWTEXT(Var5,LOW,'试买入 '),coloryellow , ;

  Var6:=REF(CLOSE,1);

  Var7:=SMA(MAX(CLOSE-Var6,0),6,1)/SMA(ABS(CLOSE-Var6),6,1)*100;

  Var8:=CROSS(80,Var7);

  DRAWTEXT(Var8,HIGH*1.02,'卖出吧 '),coloryellow , ;

  MA1: MA(CLOSE,N),colorwhite , ;

  MA2: MA(CLOSE,N1),coloryellow , ;

  MA3: MA(CLOSE,N2),colorblue ,;

  MA4: MA(CLOSE,N3),colorgreen , ;

  年线: MA(CLOSE,250),linethick2 ,colorred ;

  Var9:=ema("KDJ.K"(9,3,3),5);

  VarA:=ema("KDJ.D"(9,3,3),5);

  VarB:=3*Var9-2*VarA;

  VarC:=CROSS(VarB,VarA) AND CROSS(VarB,Var9) AND CROSS(Var9,VarA);

  DRAWTEXT(VarC,LOW,'周K'),colorf00ff0, ;

  VarD:=CROSS(VarA,VarB) AND CROSS(Var9,VarB) AND CROSS(VarA,Var9);

  DRAWTEXT(VarD,HIGH,'周K'),color00ff00, ;

  VarE:=ema("KDJ.K"(9,3,3),22);

  VarF:=ema("KDJ.D"(9,3,3),22);

  Var10:=3*VarE-2*VarF;

  Var11:=VarC AND CROSS(Var10,VarF) AND CROSS(Var10,VarE) AND CROSS(VarE,VarF);

  DRAWTEXT(Var11,LOW/1.02,'月K'),colorred , ;

  Var12:=EMA(CLOSE,12)-EMA(CLOSE,26);

  Var13:=EMA(Var12,9);

  Var14:=CROSS(Var12,Var13) AND VarC;

  DRAWTEXT(Var14,LOW/1.01,'注意钱'),colorf00ff0 , ;

  DRAWTEXT(CROSS(Var12,Var13),LOW,'MACD'),colorf00ff0 , ;

  DRAWTEXT(CROSS(Var13,Var12),HIGH,'MACD'),color00ff00 , ;

  小鸡快跑 :if(CROSS(84,Var2),1,0),coloryellow , ;

  获利了卖吧:if(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),1,0),color00ff00;

  卖出吧:if(Var8,1,0),colorf0f000 , ;

  试买入:if(Var5,1,0),colorf00ff0, ;

  

  本站关于“三大股指高开:大智慧暗暗主图指标”的内容基本完结,更多精彩敬请关注!

编辑:期天剑 来源:丁香花原油期货网
本文版权归原作者所有 转载请注明出处 浏览:   收藏:
您可能喜欢的文章
推荐阅读
热门阅读